Войти
Регистрация
Спроси ai-bota
AnastasiaHCWP
07.03.2022 17:04
Составьте программу на языке паскаль для решения следующей . введите с клавиатуры 5 чисел. вычислите и выведите на экран среднее арифметическое этих чисел. что можно сказать о значении переменной до выполнения команды присваивания?
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Stephan229
22.06.2020 10:08
Рассмотрите блок-схему Запишите данный алгоритм на языке программирования....
АняГ11
24.01.2023 10:35
Написать в виде блок схемы площадь треугольника...
Холбол
13.10.2022 05:46
Найти сумму -1^2+2^2-3^2+4^2+…+10^2. Условный оператор не использовать. Составить блок схему. Программа на паскале должна быть...
InvisibleGuеst
03.02.2022 02:40
Разработать алгоритм (пельмени) записать его в word...
Est19xx1
24.09.2021 14:51
Сложить числа в двоичной системе счисления: 00010011+00010011=...
mrpersik1
31.03.2023 11:27
Кто может сделать мне в microsoft office word школьный журнал( как полагается : мясяц, уро и т. д.)...
22jully14
19.10.2020 00:56
Не пойму о чем нужно писать в теме: компьютер как институт обработки информации...
20MIR01
19.10.2020 00:56
Посчитать сколько раз в данной строке встречается символ...
raiskadem
04.08.2020 16:58
Ввести число. если число отрицательное, то умножить его на-1. затем выдать на экран число и квадратный корень из числа....
Hehehe225
15.10.2022 14:08
Из данного натурального числа удалить все цифры а (а вводятся с клавиатуры). написать программу в !...
Ответ:
пушокс
03.07.2020 11:58
=0;
var a,b,c,d,e:real;
begin
read (a,b,c,d,e);
writeln ((a+b+c+d+e)/5);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота