Terraria10299
18.12.2021 15:13

Паскаль. с клавиатуры введены 6 целых чисел. составьте программу, которая найдет из них наибольшее из них. использовать процедуру поиска большего из двух (бид).

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tolikbn85
25.05.2020 02:43

//PascalABC.NET 3.4.2

var x, max: integer;

procedure my_max(x1, x2: ^integer);

begin

 if (x2^ > x1^) then x1^ := x2^;

end;

begin

 loop 6 do

 begin

   x := readinteger();

   my_max(@max, @x);

 end;

 write(max);

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота