Войти
Регистрация
Спроси ai-bota
Loskinstem5617
10.01.2020 07:06
Система паскаль,циклы.вывести на экран квадраты и кубы нечётных чисел от 1 до 9, ,
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
enni00
08.05.2020 07:21
31в 8 степени стрелка х10 стрелка хво 2степени...
Емиррорроо
19.08.2021 07:44
дайте развернутые ответы на вопросы: 1) что такое электронная почта? 2) из чего состоит электронное письмо? 3) где располагается почтовый ящик пользователя? 4) что представляет...
ilay23143p0bp8a
29.10.2021 04:53
Выполнить в excel. даны натуральное число n и действительное число x. вычислить: s = cosx+coscosx++....
тая112
01.04.2020 17:27
Задание 1 ( ). Дайте развернутые ответы на вопросы: а) В чем состоит задача оптимального планирования? б) Что такое плановые показатели , ресурсы , стратегическая цель ? Приведите...
lerachernenko1
01.10.2022 12:26
Задание 1 ( ). Создать wеb-сайт салона компьютерной техники. Обязательно использовать графические элементы и таблицу. Объем сайта 4–5 страниц. Сайт нужно создать, используя...
goe1
12.11.2021 18:36
Задание 1 ( ). Используемое программное обеспечение: табличный процессор Microsoft Excel. Выполнить расчеты корреляционных зависимостей успеваемости учащихся от обеспеченности...
Мариам2065
08.06.2023 05:41
Ниже приведена программа, записанная на языке программирования Паскаль. var s, t: integer; begin readln(s); readln(t); if (s 4) and (t mod 2 0) then writeln( ДА ) else writeln(...
dneprovskaya20
11.03.2020 00:41
МНОГО ПАСКАЛЬ Напишите программу, которая выполняет сжатие массива – переставляет все нулевые элементы в конец массива. При этом все ненулевые элементы располагаются в начале...
inessa30
23.12.2022 21:34
Путём преобразования докажите равносильность следующих высказываний...
Yskakova206
21.11.2021 06:37
Написать по блок-схеме программу на языке Паскаль. Ниже фото...
Ответ:
валериякотик19
01.10.2020 17:16
Var i:integer;
begin
for i:=1 to 9 do
if i mod 2 = 0 then begin
write(i,' ',i*i,' ',i*i*i);
writeln;
end;
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота