lollyslacker
25.04.2020 19:59

Написать программу поскаля, нахождение площади квадрата, значение сторон вводить с клавиатуры

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
12абра
07.06.2020 00:38

program qq;
var a,s:integer;
begin
writeln('Введите сторону квадрата');
read(a);
s:=a*a;
writeln('Площадь квадрата =',s);
end.

0,0(0 оценок)
Ответ:
89622356703
07.06.2020 00:38

var a: real;

begin

  readln(a); //Вводим сторону квадрата

  writeln('Площадь квадрата равна: ', sqr(a)); //Выводится площадь квадрата

end.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота