Войти
Регистрация
Спроси ai-bota
ниёля1
30.09.2021 13:17
Написать программу в паскале: даны три числа а,в,с.определить являются ли они последовательными членами арифметической прогрессии. найти их разность.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
surikat235
10.10.2021 17:46
мовою програмування object Pascal ...
mrYaroslav2020
22.01.2021 12:10
Решите по информатике. пяти угольник на плоскости задан координатами вершин. каждая координата задаётся случайным образом [-7; 12]. полученные числа выводить на экран. определить,...
ksyusham041
12.12.2021 21:08
Треугольник на плоскости задан координатами вершин.каждая координата задается случайным образом [-8; 12].полученные числа выводить на экран.если такой треугольник существует,...
Ааапллортдопсмтдд
14.12.2022 21:43
Даны целое число a и t составить блок схему и программу для нахождения суммы тангенсов a и t...
лев652
31.01.2023 04:55
Скласти алгоритм знаходження добутку всіх більших за 10 елементів таблиці а[1: 120]...
sernikovs
01.08.2022 02:22
Укажите 3 вида программного обеспечения компьютера: 1)прикладное 2)системное 3)инструментальное(системы програмирования) 4)компьютерное 5)процессорное...
Denis12121210
01.08.2022 02:22
Вычислить площадь кольца окруженного двумя окружностями с радиусом r1 и r2...
Elbek11ee
01.08.2022 02:22
Расположите в порядке возрастания: 1)1 бит.2)1 байт.3)1 кбайт.4)1 мбайт.5)1 гбайт...
harwq
13.02.2020 03:09
НАПИСАТЬ НА ПИТОНЕ Банковские проценты Вклад в банке составляет x рублей. Ежегодно он увеличивается на p процентов, после чего дробная часть копеек отбрасывается. Определите,...
Лизза111
06.12.2022 05:57
Правильно решил Последний ответ 90...
Ответ:
Космос1986
03.07.2020 09:59
Var a,b,c,d:real;
begin
readln(a,b,c);
if a-b=b-c then
begin
d:=b-a;
writeln(d);
end
else
writeln('No');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота