seva116
14.01.2023 08:49

Составить программу вычислить время t встречи автомобилей, движущихся равноускоренно навстречу друг другу, если известны их скорости v1,v2, ускорения a1,a2 и начальное расстояние s между ними.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Красотка794
03.07.2020 08:53
var V1,V2,a1,a2,S,T:real;
begin
writeln ('Введите начальные скорости автомобилей');
read (V1,V2);
writeln ('Введите ускорения автомобилей');
read (a1,a2);
writeln ('Введите начальное расстояние между автомобилями');
read (S);
T:=abs((-(V1 + V2))+sqrt(sqr(V1+ V2)+(a1+a2)*2*s)/(a1+a2));
writeln (T);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота