tasher22843
31.01.2020 09:46

Составить программу в озеро, имеющее среднюю глубину l м и площадь поверхности s кв.км, бросили кристалл поваренной соли массой 0,05г. сколько граммов соли оказалось бы в напёрстке воды обьёмом 2 см3,зачёрпнутой из озера. если полагать,что соль растворилась равномерно во всём обьёме вода?

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
pragravra
03.07.2020 08:53
Var
l,s,x: real;
begin
writeln('Введите площадь и глубину озера:');
read(s,l);
x:=0.0000001/(s*l);
writeln('Соли в наперстке объемом 2см^3: ',x,' г');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота