Составить программу) введите исходные данные: возраст коли: 12 возраст миши: 17 средний возраст: 14.5лет возраст колт отличается от среднего возраста на: -2.5 лет возраст миши отличается от среднего возраста на: 2.5 лет
begin read(a, b); writeln('Возраст Коли: ', a); writeln('Возраст Миши: ', b); writeln('Средний возраст: ', (a + b) / 2); writeln('Возраст Коли отличается от среднего возраста на: ', a - ((a + b) / 2)); writeln('Возраст Миши отличается от среднего возраста на: ', b - ((a + b) / 2)); end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку