Войти
Регистрация
Спроси ai-bota
nastyakhariton1
04.01.2020 16:15
Составить программу нахождения первых чётных чисел от 1 до 20. , !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Аліномаг
27.02.2023 23:33
На карту нанесены 4 города A B C и D известно, что: между городами A и C - две дороги.между городами А и В - две дорогимежду городами C и D - три дорогимежду городами B и D...
fun2345677904866
17.12.2021 17:46
Составьте программу: Даны три числа а, в, с. Если сумма первых двух чисел меньше третьего числа. Увеличить каждое из чисел в два раза. Если нет возвести числа в квадрат....
ДашаСалина
03.01.2022 23:42
Вопрос 1 К классификация по целевому назначению относятся? Выберите один ответ: 1. Сервис регистрации доменов 2. Сервисы обслуживания выделенных IP-адресов 3. Бизнес-ресурсы...
влад2253
31.07.2021 19:48
Язык:Python 1.Выведите на экран числа 1.2, 1.4, 1.6, ..., 2.8. 2.Найдите самый парный элемент списка. 3.Среди элементов с нечетными номерами найдите наибольший элемент списка,...
системаобразования
06.12.2022 17:28
Процессор это устройство которое? ответьте...
goldin1337
04.04.2022 17:52
Добавьте в предыдущую программу возможность вместо «раз» ввести «один»....
Зина11111111
10.06.2020 12:51
1. Дайте информацию ознаках и договоренностях. 2. Что такое кодирование?3. Проанализируйте методы кодирования в истории?рования Морзе?6. Какие методы кодирования связаны салфавитом?7....
qwerty999999fgh
26.02.2020 00:51
Программаны қалай іске қосамыз?...
кармини
14.06.2022 07:02
Что такое кодировка? что такое кодировка? что такое кодировка? что такое кодировка? что такое кодировка? что такое кодировка? что такое кодировка?...
Милкович11
21.04.2023 19:56
С клавиатуры вводится натуральное пятизначное число. Вывести сумму чётных цифр, если число чётное и сумму нечётных цифр, если число нечётное. Использование массивов, строк,...
Ответ:
Сокол111111111
03.07.2020 07:48
Var
i:integer;
begin
for i:=1 to 20 do
if i mod 2 = 0 then
write(i,' ');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота