Войти
Регистрация
Спроси ai-bota
genenko18
06.03.2020 19:05
Плеез, нужно написать программу в паскаль, которая подчитывает факториал числа 5! если что, это цикл с заданным числом
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
4kusssssp08s5c
03.02.2021 09:24
•определите какой вид параметров использован в программном коде •варианты ответа:1. обязательные параметры2.параметры-ключевые слова3. параметры по умолчанию 4.параметры произвольной...
raynis2
17.01.2021 23:54
Задать массив из 10 элементов от -20 до 20 вывести на экран элементы больше 5 или меньше 17...
Ramble2285
16.02.2023 17:33
1. Переведите числа из десятичной системы счисления в двоичную, восьмеричную и шестнадцатеричную системы счисления. a) 563 (десятичная система) b) 264 (десятичная система )...
оаилпаидшп
16.02.2023 17:33
1. Закончите предложения. Функция ВЫБОРО() Функция ЕСЛИ()Функция СТРОЧНО() ...Функция ТИП() ...Функция ПСТРО()...2. Изучите ресурсы сети Интернет и предложите поясненияк следущим...
елена1245678
10.12.2020 21:38
Ребят надо от предмета тут такого нет МЕТОДИКА но я поставила инфу Составить СЛОЖНЫЙ план по медицинской статье, которую вы найдете на просторах интернета. Вместе с планом...
Ернур150400
13.03.2021 17:16
Где находится команды Копировать и Вырезать ? В меню которая открывается после щелчка правой кнопки мыши по выделенному тексту . Во вкладке Главная. В меню WORDPAD . В главном...
elvira125
20.06.2022 03:43
Дана программа на языке Паскаль.Программа определения весовой категории в зависимости от веса спортсмена. Если вес спортсмена меньше 65, то «лёгкая категория» иначе «средняя...
BouhjrMans228
21.01.2020 18:37
Паскаль авс моделирование исполнителя «счётчик». дана последовательность целых чисел. требуется определить, сколько в ней четных и нечетных чисел...
dgafar27oy9omz
21.01.2020 18:37
Моделирование суммирующей машины паскаля. дана последовательность целых чисел. требуется определить сумму положительных и сумму отрицательных чисел. паскаль авс...
Rorshach
14.09.2022 15:03
Какая программа поддерживает NTML...
Ответ:
Tooopo1
25.05.2020 02:27
program factorial;
var s, i:integer;
begin
s:=1;
for i:=2 to 5 do s:=s*i;
writeln('s = ', s)
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота