DariaDosh
17.12.2020 15:32

Написать программу в pascal: заменить последний элемент массива минимальным(размерность массива=10)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Elizaveta8614
03.07.2020 06:46
Var
 mas:array[1..100] of integer;
 min,i:integer;
begin
 for i:=1 to 10 do
  read(mas[i]);
 min:=mas[1];
 for i:=2 to 10 do
  if mas[i]<min then
   min:=mas[i];
 mas[10]:=min;
 for i:=1 to 10 do
  write(mas[i],' ');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота