Войти
Регистрация
Спроси ai-bota
xxz10492
02.11.2021 09:19
Используя цикл с заданным условием продолжения работы написать программу которая вычисляет сумму первых n натуральных чисел
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Елдиор
13.08.2020 06:08
для чисел 0.005875 х 10 и 11 найдите произведение представьте его в нормализованном виде в ответе запишите мантиссу отделяя целую часть от дробной точкой...
Dashulechka123456
23.03.2022 10:05
Сколько видов списка можно использовать на веб странице? приведите примеры...
sonyaunicorn1
08.12.2021 08:56
Определите координаты заданных фигур. Какие фигуры представлены и напиши как они пишутся на языке Паскаль...
ladyhyuna
13.12.2022 01:59
Что на языке Паскаль означают буквы s p сИ какие операции они выполняют Очень...
анн57
17.06.2020 04:21
Введите с клавиатуры 4 числа. Выведите на экран среднее арифметическое и среднее геометрическое этих чисел. Cоставьте блок-схемы для данной программы....
lesich3675
11.05.2020 22:50
Тізімнен тронслятор түрін анықта...
coldon
26.09.2022 08:54
Решите по информатике таблицой...
igubanova
10.07.2022 05:21
Произведения про людей с особенностями внешности. например: нелепая улыбка...
lerabregneva
25.06.2020 06:23
Перевести вопрос, обьяснить почему так ответили по правилу, и ответить...
vfffffffff
09.02.2021 16:59
Відносна вологість у кімнаті за температури 16 °с становить 65 %. як зміниться від- носна вологість після зниження температури повітря на 4 k, якщо парціальний тиск водяної пари залишиться...
Ответ:
Елис13
03.07.2020 06:48
Var i,n,s:integer;
begin
read (n);
s:=0;
for i:=1 to n do
begin
s:=s+i;
end;
writeln (s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота