Войти
Регистрация
Спроси ai-bota
potochnystanis
15.12.2022 19:40
Составить программу для решения : 1. известна диагональ квадрата. найти его периметр. 2. дана масса в килограммах. найти число полных центнеров в ней.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
natasha20042
15.01.2022 02:27
Нужно построить блок схему Предмет: алгоритмы...
alenazakhar2000al
25.07.2021 16:29
Что такое видеоускорение и для чего оно нужно?...
konoval1i
24.03.2021 00:57
1. с датчика случайных чисел на интервале от 250 до 700 получить целочисленный массив, состоящий из 100 элементов. 2. дан одномерный целочисленный массив. из элементов массива,...
llizka094
08.12.2020 06:23
Для чего в видео добавляют звуковые эффекты...
Lol22137853992
15.11.2022 07:19
Перечислите немение пяти устроиств внешней памяти...
angellacat26ozuxwi
15.11.2022 07:19
Каждый символ в unicode закодирован двух байтовым словом. оцените информационный объем следующего предложения в этой кодировке: «все мы погрязли в болоте, но некоторые из нас...
marinavolgina
30.09.2020 12:35
Кедергі-мешать 1- тапсырма Сұрақтарға жауап беріңдер1. Сізге саяхат жасау ұнай ма? Неге?2. Қай жерге саяхаттап бардыңыз?3. Қайда барғыңыз келеді?4. Жюль Верннің саяхат туралы...
akniet8
30.09.2020 12:35
Две силы, векторы которых направлены вертикально вверх, приложены к концам горизонтального стержня длиной 1,7 м. Модули сил соответственно равны 10 и 40 Н, На каком расстоянии...
nastyaborisova13
30.09.2020 12:35
Тест по теме: «Признаки параллельности прямых» Вариант 11. Выберите верное продолжение определения. Две прямые на плоскости называются параллельными, если ониа) имеют одну...
dkusnarev98
20.02.2020 00:57
Нужно сдать до завтра, Мне нужны ответы по всем пунктам...
Ответ:
данила0625
01.10.2020 17:05
Решение обеих задач в прикрепленном файле. Удачи!
0,0
(0 оценок)
Ответ:
saaafffina8902
01.10.2020 17:05
1.
var a,x:real;
const P = 2;
begin
writeln ('Введите диагональ квадрата');
read (a);
x:=(a/sqrt(P));
writeln (4*x);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота