Войти
Регистрация
Спроси ai-bota
Kally2007
27.10.2021 17:53
Составить программу на pascal abc. дано: треугольник a,b,c. найти s. надо. зарание
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
dhdhdh1
03.06.2021 23:14
Величины типы данных запишите действительные числа в форме с плавающей точкой образцу пример 6789.07→6.7890e(+03) -723.8→ 0.08175→ 421.95→ 0.17→ 236129→ 8.37→ -90623.422→...
enikeevanellya
25.08.2022 07:04
Во сколько раз увеличится/уменьшится число а2=101,01 при переносе запятой: 1) на 1 разряд вправо; 2) на 2 разряда вправо; 3) на 1 разряд влево?...
leonovapodkina
25.08.2022 07:04
Сколько секунд нужно для передачи информации с флешки размером 4,44 гб наполненной на 88%, при средной скорости 1199 кб/с...
Kalibekova1
02.09.2022 21:11
Не (последняя буква гласная или третья буква согласная) и вторая буква согласная 1) страна 2) осада 3) оракул...
SsuccesS
02.09.2022 21:11
Нужно написать программу в паскале. на выборах в государственную думу в избирательные бюллетени внесено n партий. электронный сканер для считывания информации с бюллетеней...
Lqoki11
22.09.2020 13:06
Склавиатуры вводится 10 целых чисел. вычислить сумму элементов и их среднее арифметическое. формат входных данных с клавиатуры вводится 10 целых чисел, каждое на новой...
Jfjgfiiffifi
15.06.2021 10:04
Измените программу так, чтобы она вычисляла : а)дробную часть чисел,б)произведение чисел меньших 22, в) сумму чисел которые в промежуток от 10 до 50( включительно оба)....
GNA14
11.08.2021 05:00
Расположите три числа в порядке возрастания.pascal программа., мне...
urbutite71
11.08.2021 05:00
Паскаль программы.расположите числа a,b,c integer в порядке возрастания. мне, !...
nikkovalev199
23.08.2020 18:55
Что значит доктайп и как его писать? Программирование....
Ответ:
Оленка124683
01.10.2020 16:52
Var a,b,c,p,s:real;
begin
read(a,b,c);
p:=(a+b+c)/2;
s:=sqrt(p*(p-a)*(p-b)*(p-c));
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота