polinaokuneva0oumyci
24.03.2023 23:47

Составить программу определения дня недели по номеру дня года. считая, что 1 января- понедельник.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Юліан11
02.07.2020 23:56
Var
 n:integer;
begin
  readln(n);
  n:=n mod 7;
  if n=1 then
   writeln('Понедельник');
  if n=2 then
   writeln('Вторник');
  if n=3 then
   writeln('Среда');
  if n=4 then
   writeln('Четверг');
  if n=5 then
   writeln('Пятница');
  if n=6 then
   writeln('Суббота');
  if n=7 then
   writeln('Восресенье');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота