вёдра
15.03.2023 07:51

Задан одномерный массив из 10 эллементов составить программу которая выводит и находит максимальный эллемент массива

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Diana17273839
02.07.2020 23:48
Var a:array[1..10] of integer;
i,m:integer;
begin
randomize;
for i:=1 to 10 do
a[i]:=random(11);
m:=1;
for i:=1 to 10 do
if a[i]>a[m] then m:=i;
writeln(a[m]);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота