Войти
Регистрация
Спроси ai-bota
Kira369
24.04.2021 15:59
Составить программу для паскаля: возведение суммы любых двух чисел в квадрат
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
BMW535
19.10.2022 00:04
с решением задания, сыну надо... Рис. 1. Схема сети.Router 1 имеет дополнительный сетевой интерфейс, который добавляется измодуля WIC-1ENET при выключенном роутере.Задания:1....
VASILIEVAALEXANDRA
21.12.2022 06:12
Линейные алгоритмы 1)Ввести число. Заменить его последнюю цифру на ноль. 2)Ввести стоимость товара в долларах и курс доллара по отношению в рублю. 3)Определить стоимость в рублях....
КАТЯ3105
12.10.2020 07:10
Изменить массив : дан одномерный целочисленный массив mas. поменять местами два элемента массива с номерами k1 и k2, если оба этих элемента чётны. иначе – запросить у пользователя...
алалала4
19.11.2022 11:27
Как технология быстро растет...
Дашка5милашка
20.04.2021 06:24
Определить нету ли пар соседних одинаковых цифр в натуральном числе. с#...
3xoTualetnogo6a4ka
03.01.2020 23:18
Вычесли периметер 4 умножить на семь...
RusyaBullet
03.01.2020 23:18
Как пишутся : под земный, под снегом, под копать....
Groverr
03.01.2020 23:18
Сыр стоимостью 200 р. за кг во время акции подешевел на 9 %. сколько он стал стоить во время акции?...
acivnatala
03.01.2020 23:18
Может ли сумма двух чисел быть меньше одного из слагаемых ?...
JesusVl
03.01.2020 23:18
Представьте ,что вы рекламируете книги.расскажи о своих любимых героях так,чтобы одноклассникам захотелось побольше узнать и прочитать о них....
Ответ:
пипл4
02.07.2020 23:53
Var a,b,r:real;
begin
readln(a,b);
r:=(a+b)*(a+b);
writeln(r);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота