frnkiero1133324
14.09.2021 01:17

Программирование.язык паскаль. ,нужно нарисовать блок схемы и написать программы 1)дана строка и буква. определить сколько слов в строке начинается на эту букву.вывести эти слова. 2)составить программу,которая в заданном слове с дефисом меняет местами части до и после дефиса

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
ЛераКотМи
01.10.2020 16:51
2 задача
var   
   s,a,b:string;
begin     
   writeln('Введите слово: ');  readln(s);     
   b:=Copy(s,1,Pos('-',s)-1);     
   a:=Copy(s,Pos('-',s)+1,Length(s)-Length(b));     
   writeln(a,'-',b);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота