КазукоДейКун
23.02.2020 09:27

Составьте программу, находящую количество делителей натурального числа n. указание. число х является делителем числа n, если выполняется условие n mod x=0. это паскаль

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
HamstersLOKKI
02.07.2020 22:51
Uses crt;
var
a,b,k:integer;
Begin
read(a);
for b:= 1 to A do
if (a mod b=0) then k:=k+1;
writeln(k);
End.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота