Пава1305
20.05.2022 14:34

Составьте программу,которая выводит на экран в зависимости от времени суток (от 8 до 12 - утро), (от 12 до 17 - день), (от 17 до 23 - вечер) в паскале

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Banger123Mary123
02.07.2020 22:48
Begin

  writeln('Введите сколько сейчас часов');

readln(Time);

if (Time >= 8) and (Time < 12) then writeln('Доброе утро!');

if (Time >= 12) and (Time < 17) then writeln('Добрый день!');

if (Time >= 17) and (Time < 23) then writeln('Добрый вечер!');

if (Time = 23) or ((Time >= 0) and (Time < 8)) then writeln('Доброй ночи!');

end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота