Gergoo
16.10.2021 07:41

Составить программу максимальное число из пяти чисел

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
DmitriiSh197
01.10.2020 16:49
Var max, a:integer;
    i:byte;

begin
   max:=-32625;
   i:=1;
   while i<6 do
    begin
    writeln('Введи ', i, ' число');
    readln(a);
    if a>max then max:=a;
    i:=i+1;
    end;
    writeln('Максимально число ', max);
   end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота