Войти
Регистрация
Спроси ai-bota
Сын12ru
29.04.2023 01:24
Составьте программу для вычисления количества теплоты по формуле q=cm(t2-t1)по паскалю!
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Тимур2020
13.08.2021 02:41
Определи значения переменных a и b после выполнения фрагмента алгоритма: а: =6*12 + 3 b: = (a div 10) + 5 a: =(b mod 10) + 1 варианты ответов: а) 3,12 б) 5, 10 в) 2, 17 г) 10,...
Катя02122003
31.07.2020 22:58
Опишите этапы построения модели дома...
2004пупик4
10.03.2021 07:56
2. гиперсілтемені алып тастау ретін анықтаңыз.2)...
Windows95
01.01.2023 12:21
Составить программу для определения значения функции у(x). предусмотреть вывод сообщения о том, по какой ветви происходило вычисление значения аргумента функции х. указание:...
vikabelaua114
14.05.2020 01:23
Дано натуральное число: − найти две первые цифры числа; − верно ли, что первая цифра данного числа - четная. c++...
лох250
20.07.2021 23:38
Найти все трехзначные числа, которые состоят из разных цифр, а их сумма равна а (а вводится с клавиатуры). c++...
nicita13254769p06wrf
26.09.2021 10:08
Дан массив целых чисел, состоящий из 10 элементов. заполнить его с клавиатуры. найти: − удвоенную сумму положительных элементов; − и вывести индексы тех элементов, значения...
Ярослав4497
22.03.2023 04:12
(c++) дан массив целых чисел (n=12), заполненный случайным образом числами из промежутка [-10,60]. − удалить из него все элементы, в которых последняя цифра четная, а само число...
sashapalchak
15.07.2021 14:50
Дан двумерный массив размерностью 5 х 6, заполненный целыми числами с клавиатуры. сформировать одномерный массив, каждый элемент которого равен наибольшему элементу соответствующего...
elenalev222016
25.02.2022 13:38
Дан двумерный массив размерностью n х m, заполненный случайными числами. определить, есть ли в данном массиве столбец, в которой имеется два максимальных элемента всего массива....
Ответ:
Юсик1854
01.10.2020 16:43
Var c,m,t1,t2,q: integer;
begin
write('Введите c ');
readln(c);
write('Введите m ');
readln(m);
write('Введите t1 ');
readln(t1);
write('Введите t2 ');
readln(t2);
q:=c*m*(t2-t1);
writeln('количества теплоты ',q);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота