Merymkrtchyan
31.01.2023 18:54

даны длина и ширина прямоугольника составьте программу вычисления его периметра и площади. i. модель: дано: a,b - real найти: p,s - real формула: -? ii. алгоритм: 1) ввести: 2)вычислить: 3)вывести: iii. программа в паскале:

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Eliseevka12
01.10.2020 16:41
Var a,b,s,p:real;
begin
Write('Введите значения высоты и ширины через пробел: ');
read(a,b,);
S := a*b;
P := (a+b)*2;
write(S:5:2, P:5:2);
end.

Зайдите на этот сайт посмотрите теорию.    http://learnpascal.ru
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота