Войти
Регистрация
Спроси ai-bota
алисон2
23.12.2021 15:41
Напишите программу. (в паскале) дан радиус (r) окружности. найти длину окружности (с) и площадь круга (s). с=2 пr. s=пr^2
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
iyliaz4ay
15.01.2022 06:25
Написать программу для вычисления суммы для 5 элементов массива, ввод массива с клавиатуры ! не игнорить...
hopoloi89
27.07.2021 13:54
1 перечислите составные части компьютера. иллюстрации. 2. дайте определение терминам: «системный блок», «периферийные устройства», «устройства ввода информации», «плоттер», «кэш-память»....
savvakuratov2005
06.08.2021 19:45
Кто шарит циклы с for , как их решать?...
alina130410
16.06.2020 02:26
Переводите двоичное число 10011101001011 в 8 систему счисления...
KykuCat
02.08.2022 05:34
Переводите шестнадцатеричное число .ca в десятичное а)22 в)300 с)202 д)200 и покажите как вы решили...
ivan89052
26.07.2021 22:02
Чему равна первая цифра точного произведения чисел: 20161201622016320164201652016620164201672016820169* 135791357913579135791357924682468? чему равна последняя цифра этого произведения?...
Abbabon
19.01.2023 10:14
Сколько вопросов, на которые следует ответ да/нет , необходимо задать, чтобы наверняка угадать загаданного ученика школы (в ней 560 человек) и его день рождения (год угадывать...
loloshka21
20.10.2021 16:46
Питон найдите 1543-й член арифметической прогрессии, если её нулевой член равен 179, а шаг — 2007....
Danila251008
28.09.2021 01:25
5-А, Б В тетради необходимо выполнить задание 20 стр. 98...
poddubtsev
23.06.2022 12:08
Дана строка s = абвгдежзик . Найдите, чему равны данные слева элементы строки: е,а, д, к,б.s[1]s[-1]s[-6]s[5]s[0]...
Ответ:
liliyaabramova1
02.07.2020 20:34
Program b_3;
const Pi=3.1415926;
var R,S,C:real;
begin
write('введите радиус окружности');
readln(R);
C:=2*Pi*R;
S:=Pi*R*R;
writeln('длина окружности=',C:6:2);
writeln('площадь круга=',S:6:2);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота