ponomarevdenisow2kh1
02.11.2020 05:26

Напишите программу, которая выводит на экран таблицу умножения на n ( n-целое число в диапазоне от 2 до 10, вводимое с клавиатуры), паскаль.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Андрій008695652945
02.07.2020 20:42
Вариант с проверкой правильности ввода

var
    n, i: integer;

begin
    n := 0;
    while (n <= 1) or (n > 10) do
    begin
        write('Введите n в диапазоне от 2 до 10 = ');
        readln(n);
    end;
   
    for i := 1 to 9 do
        writeln(n, ' * ', i, ' = ', n * i);
end.

без проверки

var
    n, i: integer;

begin
    write('Введите n в диапазоне от 2 до 10 = ');
    readln(n);
   
    for i := 1 to 9 do
        writeln(n, ' * ', i, ' = ', n * i);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота