stas20303
29.05.2023 10:16

1.дано целое двузначное число. написать программу которая находит квадрат суммы его цифр. pascal

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
elenakrivohiza3555
01.10.2020 16:30
Program qwerty;
var a, b, c, d:integer;
begin
writeln ('Нахождение квадрата суммы цифр двузначного числа');
writeln ('Введите число ');
readln (a);
b:= a mod 10;
a:= a div 10;
c:= a mod 10;
a:= a div 10;
d:= sqr (b + c);
writeln ('ответ: ', d)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота