Войти
Регистрация
Спроси ai-bota
margaritagaberkorn
26.04.2020 05:20
Напишите программу вычисления среднего арифметического двух чисел. (в паскале) заранее )
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Foreveralone321
08.06.2020 15:08
Найти индексы всех элементов массива, значение которого равно нулю, если таковой существует...
dimoncool67
02.08.2020 14:51
Как нарисовать масив по информатике ?...
Hhh2341
24.02.2022 06:38
Выполните отрицание следующих высказываний: все люди — братья. у кроликов есть уши. некоторые люди — злые. р.s.пробовал доказать,но учитель говорит что не ! !...
Урок541
16.12.2022 12:13
Как из числа 001111 получить число 010000, используя возможные операции: сложения, сдвига, прибавление отрицательного числа, инвертирования?...
тони2006
05.08.2020 19:06
Паскаль Дана строка, удалить все вхождения в нее сочетаний «ма»...
Катя0Кот
16.01.2020 10:40
пайтон 1.Визначити найменший елемент кожного парного рядка матриці. 2.Знайти найбільший і найменший елемент прямокутної матриці A (m⨯n). Поміняти їх місцями. Надрукувати змінену матрицю....
ира1005
21.05.2022 22:53
.как сделать также покажите код...
kravchenkoev
13.09.2020 04:29
12 запитань по темі презентація...
виктория1289
20.04.2020 03:23
составьте таблицы описания типов и форматов для всех полей без данных Домашняя библиотека...
nek444
19.09.2022 04:10
Написать программу сумирующую n первых элементов из 10 элементов массива введенных случайным образом (pascal)...
Ответ:
julyazolotko20
02.07.2020 19:49
Var x,y:real;
begin
read(x,y);
writeln((x+y)/2);
end;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота