Войти
Регистрация
Спроси ai-bota
Zsd19
21.09.2022 02:48
C++. не могу написать программу вычисляющую n степень числа a (a^n) без использования pow(x,y).
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
taniataolia
25.05.2020 13:33
Які значення отримали змінні m та n після виконання таких команд m=5.n=-1+m*2.m=n-25...
shukirbekovabak
15.03.2022 03:51
Запишите конструкцию полного и не полного ветвления...
ctc76
07.02.2021 08:15
Решить задачу по информатике, паскаль (массив) В массиве 10 элементов определить максимальный элемент среди нечетных чисел и количество чисел оканчивающихся на 5....
ilyusha462782
27.02.2023 16:25
Составьте алгоритм для выполнения синтаксического разбора простого предложения...
Nik0name1
26.08.2022 01:40
Комьпютердегі негізгі арекет...
Piralta11
16.03.2020 02:57
1. Чемубудет равно значение переменной к после выполнения фрагмента программы: ( ) k:=0; FOR j:=4 TO 9 DO begin k:=k+j*j; write(j= , j:2, k= ,k:4); end; ответы: a) 340...
Bel4onokk
15.02.2023 19:53
Данны длины ребер a,b,c прямоугольного параллелепипеда. найти его объем v=a×b×c и площадь поверхности s=2×(a×b+b×c+a×c). на языке паскал айбиси...
lyubaykind
15.02.2023 19:53
25 ! 1. рисунок размером 512 на 256 пикселей занимает в памяти 64 кбайт (без учёта сжатия). найдите максимально возможное количество цветов в палитре изображения. 2....
lizabobovic
27.04.2020 04:35
Дана свернутая форма, перевести в исходную 1*2(степень 7 двойки)+1*2(6)+0*2(5)+1⋅2(4) + 0⋅2(3) + 1⋅2(2) + 0⋅2(1) + 1⋅2(0) b⋅16(6) + a⋅16(5) + b⋅16(4) + 0⋅16(3) + 4⋅16(2)...
SlivkO0O154
22.02.2023 10:04
Информация передается со скоростью 2,5 кбайт/с. какой объем информации будет передан за 20 минут? результат запишите в килобайтах...
Ответ:
няхамилаха
02.07.2020 19:23
Int s=a;
for(int i=1; i<n; ++i)
s*=a;
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота