colins1987
18.05.2021 09:35

Написать программу, которая вычисляет сумму первых n целых четных чисел. кол-во суммируемых чисел должно вводиться во время работы программы.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
LEST98
02.07.2020 16:55
#include <iostream>
using namespace std;

int main()
{
    unsigned int n;
    cout <<"N = ";
    cin >> n;
    unsigned int sum = 2*(n-1)/2*n;
    cout <<sum <<endl;
    return 0;
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота