чебурек48
11.04.2021 17:19

Составьте программу, которая вычисляет расстояние между двумя в километрах к, приняв, что 5 миль равны 8 км. город а находится в х милях от москвы. значения а и х вводятся с клавиатуры.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
artemsuraaye
02.07.2020 16:42
Var  a: string; 
x, k: Real;
begin
write('Nazvanie goroda: ');
Readln(a);
write('Rasstoyanie ot g. ', a, ' do Moskvy v milyah: ' );
Readln(x);
k := x*8/5;
Writeln('Gorod ', a, ' nahoditsya v ', k:4:2, ' km. ot Moskvy.');
readln;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота