lilo52
23.06.2020 03:16

Составить программу паскаль нахождения произведения двух натуральных чисел без использования операции умножения.

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
sevasik12
02.07.2020 16:17
Vara,b,z,x:integer;
begin 
writeln('Введите первое число'); 
readln(a);
 writeln('Введите второе число');
 readln(b);
 writeln('Введите третье число равное первому');
 readln(z);
 a:=1;
 while a<=z do
 begin 
x:=x+b;
 a:=a+1;
 end;
 writeln('произведение равно = ',x)
 end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота