Войти
Регистрация
Спроси ai-bota
Sili12
16.02.2020 09:12
Расположить в правильном порядке строки программы,вычисляющей периметр т площадь параллелограмма. 1.s: =a*h; 2.end. 3.program pr; 4.p: =2*(a+b); 5.var a,b,h,p,s: integer; 6.readln; 7.writeln('p=',p,'s=',s); 8.a: =6; b: =3; h: =4; 9.begin
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
TheSiDo
28.05.2021 06:58
Написать программу, которая выводит сумму цифр двухзначного числа. Например, при вводе в программу числа 54 на экран выведется число 9. C++...
vilortnt
09.05.2022 20:44
Пайтон Потрібно накопичити суму чисел, що дорівнюєРІВНО 100 з випадкових чисел від 1 до 10• Якщо сума стає більша за 100, то починаємо зпочатку (сума рівна 0)...
michael48
07.08.2020 11:05
Каретка стоит на нулевой ячейке. Метки расположены через одну правее каретки. Нужно посчитать сколько всего меток, то есть сделать массив меток такой длины, сколько меток находится...
klara90
22.05.2023 14:17
из каких комлектующих состоит системник искра от IBM (ЭВМ...
Бесконечноенебо
17.05.2023 11:42
Из каких комплектующих состоит компьютер IBM ?...
BafuDzn
17.01.2020 19:45
Кто разбирается в информатикее...
mishka1113
18.10.2022 08:24
Подскажите,купят монитор 240 герц я туда подключу ps4 для игры(фортнайт)он максимум выдает 60 фпс,нормальная ли игра будет(работать норм будет)...
ЕгорМаксимов
01.08.2021 20:02
Тема фотошоп я когда ставлю в фотошопе внутрению тень вроде все норм, но когда я сохраняю тень становится меньше (подскажите что с этим делать)...
okrushko
14.10.2021 05:41
Нужно выполнить задания: (см. изображение)...
Yulia221
19.01.2021 00:51
Напишите на питоне Аркадий хочет купить телефон, поэтому он посетил три магазина. Необходимо определить, какая цена минимальная. Программа должна запрашивать у пользователя три...
Ответ:
12СоловьёваАнна
02.07.2020 16:11
Вот правильный порядок 35981472, но у меня вопрос насчет 6 строчки там разве написано только readln?
0,0
(0 оценок)
Ответ:
InvisibleGuеst
02.07.2020 16:11
3, 5, 9, 8, (1, 4), 7, 6, 2
В скобках можно менять местами
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота