izmoksi
24.03.2023 15:34

Составьте программу,которая подсчитывает количество суток и часов,соответствующих введенному с клавиатуры количеству лет.все полученные данные выведите на экран.год считается равным 365 дней

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
хани2005
02.07.2020 15:29
#include <iostream>
int main()
{
start:
float x;
setlocale(LC_ALL, "Russian");
std::cout << "Введите кол-во лет: ";
std::cin >> x;
std::cout << "Кол-во дней: " << x*365 << ", кол-во часов: " << x*365*24 << std::endl; goto start;
system ("pause");
}
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота