Войти
Регистрация
Спроси ai-bota
kotdv75
24.05.2021 14:11
Тема: одномерные массивы. в паскале в массиве даны 10 целых чисел. нужно найти сумму четных чисел.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
GrigoriiBogdanov
27.03.2023 20:48
Электронная таблица заполнена числами так, как это показано на рисунке. В ячейку D4 записали формулу =$A1 + B$1 + $C$1. Затем эту формулу скопировали в ячейку F5. Какое число записано...
Kill111111111111
08.02.2021 16:19
Написать не на C++, а в Python...
justsgamer2000Kerzch
02.03.2023 18:01
Придумать крутое имя пользователя для инстаграмм к имени sarkis. заранее )...
wwwlavor
13.09.2021 14:13
Используя правило двоичного кодирования, определите минимальный объем данного изображения в битах и кратным им величинам. дан: рисунок размером 7х7 см. (в одном сантиметре 24 точки),...
Roth999
13.09.2021 14:13
Преобразуйте числа. (789)10=()2 , (1,10000011)2=()10 , (177)8=()10 , (1023)10=()8 , (af12e)16=()10 , (1751)10=()16...
61FoX16
16.06.2022 06:53
Задача N°2 В области 10х15 от нижнегогоризонтального коридора вверх отходятдругие коридоры. В школе много корпусовс похожей планировкой. Научи Робертаобследовать такие помещения. Пусть...
sayfulloevo
12.07.2020 14:22
Выберите один правильный ответ В каком из перечисленных ниже предложений правильно расставлены пробелы между словами и знаками препинания? Создавая их, мастер тщательно проверял все...
Bonnick
25.04.2022 17:26
Python.дано натуральное число n. поменять порядок цифр числа n на обратный...
tatite15
25.01.2021 17:03
Запишите на алгоритмическом языке алгоритм построения окружности заданного радиуса r, проходящей через заданные точки a и b....
ArtyomFoshan
25.02.2022 19:24
Для записи текста использовался 4-символьный алфавит каждая страница 20 строк по 40 символов в строке.какой объём информации содержат 4 страницы текста?...
Ответ:
ilyavip0412
02.07.2020 15:24
Var
A: Array[0..9] of Integer;
i, Sm: Integer;
begin
Sm:=0;
for i:=0 to 9 do
A[i]:=Random(300) - 20;
for i:=0 to 9 do
if (A[i] Mod 2 = 0) then
Sm:=Sm + A[i];
WriteLn('Sum = ', Sm);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота