скмниниручвк
22.03.2023 07:10

1. дано натуральное число n. напишите программу выводящую на экран последовательность натуральных чисел от 1 до n. 2. даны натуральные числа a , b, где b> a. напишите программу последовательность натуральных чисел от a до b, включающая a и b.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
Boodmi
02.07.2020 15:06
1)
program hello_world;
var n, i: integer;
begin 
write('Введите число ');
read(n);
for i:= 1 to n do write(i, ' ')
end.

2) 
program hello_my_world;
var a,b, i: integer;
begin
write('Введите числа A и B ');
read(a, b);
for i:=a to b do write(i, ' ')
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота