Войти
Регистрация
Спроси ai-bota
maxprok2012
18.03.2023 18:59
Все целые положительные числа меньше 700 кратные 5 и не кратные 3 паскаль
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
арсений213
22.01.2020 15:38
Отметьте все правильные утверждения про антивирус-сканер. запускается вручную пользователем постоянно находится в памяти может обнаружить вирусы, которых нет в базе удаляет...
poli148
07.03.2020 11:08
Составить программу по решению пропорций...
lalove5
30.10.2020 12:07
Note that the output was not Hatter, as you might have guessed. This is because in Python, indexing begins with 0, not 1. This property is called 0-based numbering, and it...
vovakara3434
11.06.2022 13:48
плачу,как убрать tallback на сяоми вот эту вкладку типо сообщения,я все а настройках выключил но не убирается...
Liza200011111
18.03.2022 13:45
дан фрагмент программы (на языке паскаль) для заполнения одномерного массива d с ввода данных с клавиатуры. в какой строке программы допущена ошибка? укажите номер строки....
Understand11
03.08.2020 12:47
Используя алгоритмы, запрограммируйте рисование следующей фигуры...
bronebor
24.11.2020 09:20
Решите уравнение 54 в 7с/с + x = 320 в 5с/с .ответ запишите в шестеричной системе счисления....
franktyoma
11.05.2021 23:24
1. значение арифметического выражения: 4∙1254 – 254 + 9 записали в системе счисления с основанием 5. сколько цифр «4» содержится в этой записи?...
Y563280
11.05.2021 23:24
2. значение арифметического выражения: 2∙277 + 310 – 9 записали в системе счисления с основанием 3. сколько цифр «0» содержится в этой записи?...
princessTonya
11.05.2021 23:24
4. значение арифметического выражения: 98 + 35 – 2 – записали в системе счисления с основанием 3. сколько цифр «2» содержится в этой записи?...
Ответ:
Cherry5858
01.10.2020 16:22
Program z;
var i,s:integer;
begin
s:=0;
for i:=1 to 700 do
begin
if (i mod 5 = 0) and not(i mod 3 = 0) then s:=s+1;
end;
writeln(s);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота