Войти
Регистрация
Спроси ai-bota
Ymnusha
14.01.2020 11:18
Программа запрашивает целое число и определяет четное или нечетно. составить блок схему и программу.
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
baryshnikova20
11.06.2021 14:11
Творче завдання 6. Доберіть українські народні прислів я та приказки, у яких засуджуються шахрайства, крадіжки та схвалюються розум, чесність. Наприклад: «Гарно того...
nyuta1488
24.07.2021 10:57
:) 1.объем дискеты 1,44 мб. сколько файлов можно записать на дискету, если длина каждого файла равна 250 кб? 2.объем дискеты составляет 1,44 мб. величина сектора...
nuraytolegen91
14.06.2020 18:50
За яким алгоритмом у середовищі Скретч створюють складні проекти?...
kxljgjmv
31.05.2023 05:42
3*7 div 2 mod 7/3 - trunc(sin(1))...
pershikovanata
14.03.2023 04:56
Print( h = , h) Для h = int(75) на экране будет...
Даркфреш
15.02.2020 05:19
Элементам массива присвоены следующие значения: M[3]: = 15; M[4]: = 13; M[5]: = 12; M[6]: = 4; M[7]: = 5. Затем выполняют следующие команды: С: = 0; for i : = 3 to...
lolik1162005
05.05.2023 19:35
Решение первого и второго задания...
lianaderzkaya82
28.05.2020 05:31
Команда print(7,13,22,200) выведет на экран: ХЕЛП...
artem12345678903
12.10.2020 05:24
решить очень нужно . Не понимаю как делать....
djgas10
17.06.2022 10:30
Алгоритм вычисления значения функции F(n), где n – натуральное число, задан следующими соотношениями: F(n) = n ⋅3 при n ≤ 3; F(n) = F(n − 1) · F(n − 2) - 4 при n...
Ответ:
prunsesca005
01.10.2020 16:16
Var a:integer;
begin
readln (a);
if (a mod 2 = 0) then writeln ('Четно') else writeln ('Нечетно');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота