Войти
Регистрация
Спроси ai-bota
YouSister
03.02.2023 05:02
1. написать программу, вычисляющую значение функции y=x-24 2. написать программу, вычисляющую значение функции (y=f(x)) y=x-2, если x> 0, y=0, если x=0, y=x*x, если x< 0
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
оля1874
29.05.2023 23:29
Задано натуральное число n. выведите на экран натуральные числа кратные 5-ти из отрезка [1; n]. надо ввести эту программу в pascal, но я не понимаю какие линии кода вводить. буду...
lasdfghjkmnbvgytfcxd
19.06.2022 02:37
Найдите десятичные эквиваленты чисел по их прямым , записанным в 8-разрядном формате со знаком: а) 01001100; б) 00010101 можно с объяснением! должно получиться +76 и +45...
dasha2468135
21.11.2020 11:28
Используется 32-битная кодировка. определить информационный объем текста: надо делать работу!...
Йщщ
18.11.2021 15:30
Дано два числа: a и b. выведите сообщение о разности этих двух чисел в формате: a - b = result , где a, b, result - числа. важно! будет проверена системой автоматически. чтобы была...
vintageflower
19.09.2021 01:36
Какие типы корневых систем характерны для возрастных растений фасоли и пшеницы?...
katrin20005
16.06.2020 12:13
Сколько байтов и битов в фразе мы учились хорошо...
topcekstrimer
14.03.2020 00:23
Какая пара клавиш запускает программу, написанную в текстовом редакторе программы интегрированной среды турбо паскаль?...
coxa
20.06.2020 11:52
Плз. pascal abc дано 5 натуральных чисел, не превышающих 2000 000 000. вычислите значение того из них, которое ближе к их среднему арифметическому. в случае наличия нескольких вариантов...
Бyлaт
05.01.2021 14:00
Какие существуют типы мобильных компьютеров,и в чем их функциональность?...
lananana2006
13.10.2020 23:30
1.какое из чисел является общим двоичное - 101111 восьмеричное-53 шестнадцатиричное-31 десятичное- 45 2.какое из чисел является наибольшим: восьмиричное - 116 двоичное-1000111 шестнадцатиричное-57...
Ответ:
renger100
01.10.2020 16:16
Var x,y: integer;
begin write('Введите х: ');
readln(x);
y:=x-24
writeln(y);
end.
2)
var x,y: integer;
begin write('Введите x: ');
readln(x);
if x>0 then y:=x-2
else if x<0 then y:=x*x
else y:=0;
writeln(y);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота