Войти
Регистрация
Спроси ai-bota
mskamilee
04.05.2022 01:26
Составить программу для вычисления суммы четных чисел натурального ряда от 1 до 100
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
nagibator228333
07.05.2023 05:50
Сообщение записанное буквами из 8 символьного алфавита содержит 64 символов. какой объем инфо оно несет? это по икт...
mainura2006
07.05.2023 05:50
Информатика осенняя сессия олимпус ответы 9 класс 5 октября 2016 года...
рашитгаиф
07.05.2023 05:50
№1 в одной из кодировок кои-8 каждый символ кодируется 8 битами. определите информационный объём следующего предложения в данной кодировке. и уносят меня в звенящую снежную...
maksimenkokostp088j4
24.05.2020 18:16
Информационный сообщение объемом 14кбайт содержит 16384 символов. сколько символов содержит алфавит ?...
Ajjr1
03.03.2021 01:03
Составьте программу которая вводит число c клавиатуры и если оно отрицателное возводит его в квадрат блок схему заранее блок схему блок схему...
mariyaskobenko1
25.01.2021 06:00
50 ! написать программу которая просит ввести 10 чисел и находит сумму всех чисел,которые больше 0 из ряда введенных для pascal abc...
witin2394j
13.10.2022 06:52
Дано целое число. определить : является ли оно двузначным...
happiness19854p06jm5
02.11.2022 19:08
3 Анализируем и сравниваемПеречислите типы данных Phyton, приведите примерымассивов с этими типами данных....
Mari666a
19.01.2021 13:15
Добрый день составить две блок-схемы алгоритма (полное и неполное) для решения задачи структу-ры ветвление....
lizabobovic
08.10.2022 17:31
Добрый день составить блок-схему алгоритма для решения задачи линейной структуры, сижу думаю, а не получается(...
Ответ:
varkraft
02.07.2020 11:28
Var s, k: integer;
Begin
S:=0;
For k:=1 to 100 do
If k mod 2=0 then s:=s+k;
Write('сумма четных чисел данного ряда равна ', s);
End.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота