Войти
Регистрация
Спроси ai-bota
Яяяячканр345
04.05.2022 01:26
Составьте программу вычисления количества положительных элементов матрицы a(n,n)
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
lutaasasa5p08d7e
27.05.2021 00:42
Запишите несколько действий, которые можно совершать с файлом и папкой....
ДарьяШиллер
05.12.2022 11:23
2. Программада өздеріңнің жобаларыңды жасаңдар....
истоиия
15.11.2022 10:46
отвеьте мне нужно быстро заранее...
Кристи1801
02.10.2020 08:14
Отряд хищных представлен следующими семействами: собачьи (волк, шакал, песец, обыкновенная лисица, корсак, красный волк, енотовидная собака), медвежьи (медведь бурый, медведь белый,...
AishaZamyjem8
05.05.2023 02:59
Как изменить размеры фрагмента изображения с использованием маркеров изменения размеров выделенной...
akame505
08.09.2020 11:01
Как решать такие . #include int main(void){ int n, s; n = 0; s = 0; while (s = 256 ) { s = s + 25; n = n + 1 } printf(″%d″,n);...
ilonappp18
08.09.2020 11:01
Как решать такие ? автомат получает на вход два трехзначных числа. по этим числам строится новое число по следующим правилам. вычисляются три числа – сумма старших разрядов заданных...
LoStEk
12.05.2020 19:46
Що буде результатом виконання наведеного нижче коду: i: =1; s: =0; while (i =3) do begin s: =s+i; i: =i+2; end; write( s= ,s);...
123GEV
12.05.2020 19:46
Унаведеному фрагменті програми значення одновимірного масиву за оператора циклу. чому буде дорівнювати a[5]? for i: =1 to 5 do begin a[2*i-1]: =i; a[2*i]: =i*i; end;...
СомСоми
02.01.2020 16:17
Запиши число 13481 в развёрнутом виде. как в информатике, ....
Ответ:
dianavoronina4545
02.07.2020 11:27
Язык Python, оформлено в виде функции
def positive(A, N):
cnt = 0
for i in range(N):
for j in range(N):
if A[i][j]>0: cnt += 1
return cnt
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота