Войти
Регистрация
Спроси ai-bota
glebKoz
14.12.2020 12:02
Напишите программу в которой осуществляется ввод длины и ширины прямоугольника с клавиатуры и вывод на экран монитора периметра и площади данного !
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
aniadark
14.08.2021 03:54
Написать программы которые: 1. Вводит с клавиатуры строку символов, выводит на экран символы стоящие на позициях кратной 3. 2. Вводит с клавиатуры строку символов, выводит на...
Annarasumanara2002
01.05.2020 08:35
КӨМЕК ЛУТШИ ОТВЕТ КЫЛАМ??...
ntaskaeva2
28.03.2023 13:05
2. Напишите программу в Пайтон используя множественное вствление. (уровень В)Для примера вес, рост человека итд.) ....
sXiM
06.07.2021 02:02
Заяц, лиса и волк спрятались за деревьями. Учитывая, что все надписи на деревьях ложны, определи, кто из зверей закаким деревом спрятался.Здесь прячетсяЛиса.Здесь прячетсяволк.Здесь...
BilberryS
01.08.2020 18:10
нужно решения выделенных задач...
RassvetZaGorami
30.06.2022 22:35
Изучи предложенный программный код и определи значение переменной t, которое будет выведено на экран. v1, v2 = 15.467, 35.456 t1,t2=55.634, 45.2567 t=(t1+t2)/2 v=v1+v2 print(...
321Shark
28.08.2021 08:29
В кинотеатре n рядов кресел. В первом ряду k кресел, в каждом последующем на 2 кресла больше, чем в предыдущем. Сколько мест в зрительном зале. НА ПИТОНЕ...
113020021
21.11.2022 23:51
Какие проекты роботов можно разработать, используя знания, полученные при изучении робототехники?...
Elizaveta1236963268
07.04.2020 17:21
только нормальный расписаный ответ,все задания с ответами...
Govnyuk
24.02.2023 12:03
4. Напишите программу, которая запрашивает у пользователя два числа и выводит их произведение если оба числа больше 12....
Ответ:
рвржвжчржч
02.07.2020 10:56
Program treyg;
var a,b,s,p:integer;
begin
readln(a,b);
s:=a*b;
p:=a+b+a+b;
writeln(s,' ',p);
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота