Виктор338
10.03.2021 12:09

Соператора repeat напишите программу, которая требует у вас пароль, например 111, и если пароль правильный, то печатает сообщение "молодец"!

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Program Repeat;
varX: integer;
begin
repeat 
Write ('Значение X= '); 
Readln (X); 
if X <> 111 then
until X = 111;
Writeln ('Молодец!');
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота