ivanushka2
09.09.2020 04:54

Написать программу на паскале написать программу для нахождения значения переменной s по формуле:

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
zakopirinina
02.07.2020 08:48

program aaa;

var

  S:real;

  i,n:integer;

begin

    write('n?');readln(n);

    for i:=1 to n do S:=S+1/(i*i*i);

    writeln('S=',S);

end.

Если я совсем не забыл паскаль, то получается вот так.

0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота