irinagerasimova1
25.02.2023 21:25

1.напиши программу , которая присваивает переменной х значение 9, а затем выводит на экран: в первой строке это значение с поясняющей надписью (например значение х равно 9), а во второй – квадрат этого значения (тоже – с поясняющей надписью). 2.напишите программу которая принимает с клавиатуры 10 целых чисел и выводит на экран, сколько из них были положительными. 3. напишите программу - словарь, считывающую номер месяца и печатающую его название. 4.усовершенствуйте программу из пункта 3, добавив возможность пользователю указать, или названия месяцев возвращать.

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
2005g6224
02.07.2020 06:14
1) for I:=1 to 10 do
begin
read (a);
if a > 0 then c : = c + 1;
end;
writeln ( c );
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота