Войти
Регистрация
Спроси ai-bota
Рожок400000
03.01.2020 18:16
Напишите на языке паскаля. дано число. является ли оно двухзначным чётным,кратное трём
Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
sasha790075sasp07uw4
03.03.2021 09:29
С клавиатуры вводятся значение двух переменных a и b, целые числа. Напишите программу которая находит: 1) сумма чисел a и b; 2) остаток от деления a на b; 3) возведение числа a в...
Hiitsmi
16.03.2020 00:27
( Информатика ! Нифига не понимаю, права 6 (1,2,3) задание на фото...
mmmmmaaaaruuu69
28.06.2020 15:59
Оберіть назви властивостей, які визначають положення форми на екрані.TopHeightLeftRight...
vipyanalukyan
20.03.2020 09:25
Python Вместо года рождения(1988) нужно вывести, сколько лет человеку. Предполагать, что сейчас 2021 год. Предполагайте, что пользователь не будет вводить неверный год рождения def...
DILLERONLOLOLOSHKA
15.04.2021 00:43
По горизонтали 3. Вид информации, заключающееся в восприниматьчто-либо кожей4. Рисунки, схемы, карты5. Информация, представленная в форме, прыгодной для хранення,передачи и обработки...
marsimonenko2017
07.02.2023 04:45
Дано число в мм, вывести число см и мм. Ввод 45. Вывод 40см 5мм: ...
mixa7132ozoc5l
04.09.2021 01:39
С клавиатуры вводят 4 числа, определить меньшее и увеличить его в 5 раз...
ПолинаКот197
16.09.2021 15:50
Скласти алгоритм виведення на екран квадратів натуральних чисел від 0 до нужно...
мари13121
09.10.2022 07:03
1) перевести в биты а) 64 байт б) 0,2 кбайт 3) 1,05 байт 4) 1 кбайт 2) перевести в байты а) 16 бит б) 1: 512 кбайт в) 240 бит г) 1,12 кбайт 3) сравнить а) 16 бит и 1: 256 кбайт б)...
Киря0001
10.12.2020 01:57
Вмножество города россии был неправильно записан один объект.найди его.а) новосибирск б)пермь в)чувашия г)петрозаводск...
Ответ:
kirushaaa
01.10.2020 15:46
Var a:integer;
readln(a);
If (a<100) and (a>9) then writeln ('двух значное');
If a mod 2 = 0 then writeln('четное');
If a mod 3 = 0 then writeln ('кратное');
end.
0,0
(0 оценок)
Ответ:
смерть75
01.10.2020 15:46
Var n:integer;
begin
readln(n);
if (n<=99) and (n>=10) and (n mod 6 = 0) then write('является')
else write('не является');
end.
0,0
(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота