vavavvavavavava
16.01.2023 21:46

Написать программу, выводящую на экран таблицу умножения чисел от 1 до 9.(паскаль)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
Like923
01.07.2020 22:16
Program table;
var a,b,i,c,i1:integer;
begin
b:=1;
for i:=1 to 9 do
begin
a:=1;
for i1:=1 to 9 do
begin
c:=a*b;
a:=a+1;
write(c:3);
end;
writeln;
b:=b+1;
end;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота