кицуня1
23.03.2020 09:56

Написать программу для паскаля. 3 сопротивления r1,r2,r3 соединены параллельно.найти общее сопротивление соденинения. написать(наподобие program *что-то* и дальше т.д)

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
tati9860406
01.07.2020 21:53
Program resistance;
var r1, r2, r3: real;
begin
readln(r1, r2, r3);
r1 := 1/r1 + 1/r2 + 1/r3;
r1 := 1/r1;
writeln(r1)
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота