Yaroslav2000000001
06.04.2022 04:00

Составить программу вычисления минимального из трех чисел x,y,z. использовать процедуру

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
tupykomiks
01.07.2020 17:58
var a, b, c, n :integer; 
procedure max(a,b:integer; var c :integer); 
begin 
   if a>b then c:=a else c:=b; 
end;
begin
   read (a,b,c);
   max(a,b,a);
   max(a,c,a);
   write (a);
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота