zhivotkhanova95
24.06.2021 06:38

Составить программу на языке паскаль вывести на экран таблицу соответствия между весом в фунтах и весом в кг для значений от 1 до 20 с шагом 1 фунт (1 фунт=400г) пример оформления результата: 1 фунт=0,4 кг 2 фунт=0,8 кг 20 фунт=8 кг

Нажмите на рекламу ниже и сразу увидите ответ
↓
Популярные вопросы:
Ответ:
minakim28mina
01.07.2020 14:11
Var I:integer;
uses crt;
begin
for I:=1 to 20 do
writeln(I,' фунт = ',I×0.4,' кг');
end.

P.S. НАДЕЮСЬ на Лучший ответ.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота