zadoroznaa2001
04.11.2022 18:01

Написать программу которая запрашивает целое число и выводит его на экране. если введённое число равно 13 заменить его на число 55

Нажмите на рекламу ниже и сразу увидите ответ
Популярные вопросы:
Ответ:
magomedov209
01.07.2020 12:00
Program DZ;
var x : integer;
Begin
writeln("Ввели число");
if x = 13 then
begin
x := 55;
readln(x);
end;
else
writeln(x);
End;
end.
0,0(0 оценок)
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота